Trunk - Flaky tests maintenance operation – Incident details

Flaky tests maintenance operation

Resolved
Operational
Started 1 day agoLasted about 22 hours

Affected

Flaky Tests [Open Beta]

Under maintenance from 11:15 PM to 12:30 AM, Major outage from 12:30 AM to 12:48 AM, Under maintenance from 12:48 AM to 8:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Test bundles are failing to upload

  • Identified
    Identified

    App should be working as usual, but some results can be stale.