Web app infrastucture update
Scheduled for August 26, 2025 at 12:00 AM – 12:47 AM
Affects
Trunk App
Under maintenance from 12:00 AM to 12:47 AM
Completed
August 26, 2025 at 12:47 AMCompleted
August 26, 2025 at 12:47 AMMaintenance has completed successfully.
In progress
August 26, 2025 at 12:00 AMIn progress
August 26, 2025 at 12:00 AMMaintenance is now in progress
Planned
August 26, 2025 at 12:00 AMPlanned
August 26, 2025 at 12:00 AMWe are planning for a scheduled maintenance during that time. You may see some intermittent problem resolving app.trunk.io