Trunk - Degraded performance on public rest api – Incident details

Github API has elevated errors experiencing degraded performance

Degraded performance on public rest api

Resolved
Major outage
Started 10 months agoLasted 34 minutes

Affected

Flaky Tests

Major outage from 3:57 PM to 4:29 PM, Operational from 4:29 PM to 4:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.