Trunk - Delay in bundles being uploaded and reported – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Delay in bundles being uploaded and reported
Resolved
Operational
Started about 1 month ago
Lasted 12 minutes
Affected
Flaky Tests [Open Beta]
Degraded performance from 6:21 PM to 6:33 PM
Updates
Resolved
January 31, 2025 at 6:33 PM
Resolved
January 31, 2025 at 6:33 PM
This incident has been resolved.
Monitoring
January 31, 2025 at 6:24 PM
Monitoring
January 31, 2025 at 6:24 PM
We implemented a fix and are currently monitoring the result.
Identified
January 31, 2025 at 6:21 PM
Identified
January 31, 2025 at 6:21 PM
We are continuing to work on a fix for this incident.