Trunk - Webhooks not sending – Incident details

Webhooks not sending

Resolved
Operational
Started 28 days agoLasted about 2 hours

Affected

Flaky Tests [Open Beta]

Operational from 1:59 AM to 4:11 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue with forwarding webhooks for test state transitions.