Trunk - Merge - Status Comments On GitHub Do Not Always Update – Incident details

Merge - Status Comments On GitHub Do Not Always Update

Resolved
Operational
Started 3 months agoLasted 1 day

Affected

Merge Queue

Degraded performance from 4:37 PM to 6:22 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified an issue where Merge is failing to leave comments with a Pull Request's status as it moves through the merge queue and are working on a fix. Outside of these notification comments, Merge is functioning normally