Resolved
GitHub is experiencing an incident with Pull Requests, Issues, and Webhooks

Started
November 27, 2023 at 8:26 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
GitHub API Requests