Trunk - GitHub webhooks elevated errors – Incident details

GitHub webhooks elevated errors

Resolved
Degraded performance
Started 29 days agoLasted 33 minutes

Affected

Github API has elevated errors

Operational from 12:27 PM to 1:00 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are seeing an elevated amount of webhook errors from GitHub indicating they may be having an outage right now.

    We are currently investigating at this moment.