Trunk - Investigating reports of failure to authenticate to get quarantine info on tests – Incident details

Investigating reports of failure to authenticate to get quarantine info on tests

Resolved
Degraded performance
Started 2 days agoLasted 37 minutes

Affected

Flaky Tests

Degraded performance from 11:26 PM to 12:03 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the root cause and rolling out a fix

  • Investigating
    Investigating
    We are currently investigating this incident.