Trunk - Authentication requests are failing – Incident details

Authentication requests are failing

Resolved
Partial outage 30 %
Started 8 days agoLasted 20 minutes

Affected

Trunk App

Partial outage from 4:29 PM to 4:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The authentication provider we are using is experiencing an outage and it is impacting some users of our web app. We will continue to monitor their status.