Trunk - Slack events are delayed for Check and Merge – Incident details

Slack events are delayed for Check and Merge

Resolved
Operational
Started 11 days agoLasted about 3 hours

Affected

Merge Queue

Degraded performance from 9:46 PM to 12:08 AM, Operational from 12:08 AM to 12:20 AM

Code Quality

Degraded performance from 9:46 PM to 12:08 AM, Operational from 12:08 AM to 12:20 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Rollout has finished, monitoring

  • Identified
    Identified

    Problem was identified, rollout is in progress.

  • Investigating
    Investigating
    We are currently investigating this incident.