[Beta] - CI Debugger - Some Breakpoints Do Not Load and Hang Indefinitely

Resolved
Degraded performance
Started 24 days ago Lasted about 4 hours

Affected

CI Debugger [BETA]
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating issues around the breakpoints info page not loading for some breakpoints and breakpoints referring to those said breakpoints hanging indefinitely on failure