Trunk - Degraded performance with accessing app.trunk.io – Incident details

Degraded performance with accessing app.trunk.io

Resolved
Degraded performance
Started 25 days agoLasted about 7 hours

Affected

Trunk App

Degraded performance from 5:45 PM to 12:37 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Please upgrade the Trunk Chrome Extension to 0.12.0

  • Identified
    UTC
    Identified

    We are continuing to work on a fix for the issue. Trunk Chrome Extension users will need to update to the latest version (0.12.0)

  • Investigating
    UTC
    Investigating

    Website performance is currently slow or occasionally erroring - actively investigating. This is confined to UI only - all other services remain fully operational