Trunk - We are seeing errors on about 2% of requests and are investigating – Incident details

We are seeing errors on about 2% of requests and are investigating

Resolved
Degraded performance
Started 5 days agoLasted 24 minutes

Affected

Trunk App

Degraded performance from 1:44 AM to 2:08 AM

Merge Queue

Degraded performance from 1:44 AM to 2:08 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.