Trunk - GitHub is experiencing degradation around webhooks, Actions, and API calls – Incident details
All systems operational
GitHub is experiencing degradation around webhooks, Actions, and API calls
Resolved
Partial outage
Started 19 days agoLasted 32 minutes
Affected
GitHub API Requests
Partial outage from 8:30 PM to 9:02 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
A GitHub outage is specifically impacting the Merge Queue service and posting flaky test summary comments onto PRs. We are actively monitoring for further impact.