Trunk - GitHub is experiencing degradation around webhooks, Actions, and API calls – Incident details

GitHub is experiencing degradation around webhooks, Actions, and API calls

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    A GitHub outage is specifically impacting the Merge Queue service and posting flaky test summary comments onto PRs. We are actively monitoring for further impact

    https://www.githubstatus.com/incidents/n07yy1bk6kc4