Trunk - GitHub is, again, experiencing degradation around webhooks and API calls – Incident details

GitHub is, again, experiencing degradation around webhooks and API calls

Resolved
Major outage
Started 3 months agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    According to GitHub, this incident has been resolved.

  • Monitoring
    Monitoring

    This GitHub outage is impacting the performance of the Merge Queue service. We are monitoring the issue

    https://www.githubstatus.com/incidents/lcw3tg2f6zsd