Trunk - GitHub is experiencing degradation around webhooks and API calls – Incident details

GitHub is experiencing degradation around webhooks and API calls

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    GitHub has indicated that this incident has been resolved.

  • Monitoring
    Monitoring

    A GitHub outage is specifically impacting the Merge Queue service and posting flaky test summary comments onto PRs. We are actively monitoring for further impact

    https://www.githubstatus.com/incidents/54hndjxft5bx