Trunk - Elevated authentication failures – Incident details

Elevated authentication failures

Resolved
Degraded performance
Started 1 day agoLasted 22 minutes

Affected

Flaky Tests

Major outage from 5:25 PM to 5:46 PM

Merge Queue

Degraded performance from 5:25 PM to 5:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue and are rolling back

  • Investigating
    Investigating
    We are currently investigating this incident.