Scheduled for April 12, 2025 at 2:00 PM – April 14, 2025 at 4:00 AM
Affects
Flaky Tests [Open Beta]
Under maintenance from 2:00 PM to 4:00 AM
Updates
Completed
April 14, 2025 at 4:00 AM
Completed
April 14, 2025 at 4:00 AM
Maintenance has completed successfully
In progress
April 12, 2025 at 2:00 PM
In progress
April 12, 2025 at 2:00 PM
Maintenance is now in progress
Planned
April 12, 2025 at 2:00 PM
Planned
April 12, 2025 at 2:00 PM
We will be performing scheduled maintenance on the Trunk Flaky Tests service. During this period, users may experience delays in the processing of uploaded test runs.