Trunk - Investigating sporadic upload failures on gitlab based repositories – Incident details

Investigating sporadic upload failures on gitlab based repositories

Resolved
Operational
Started 18 days agoLasted about 1 hour

Affected

Flaky Tests [Open Beta]

Degraded performance from 8:33 PM to 9:27 PM, Operational from 9:27 PM to 9:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are rolling back a change

  • Investigating
    Investigating
    We are currently investigating this incident.