Trunk - Merge queue web app fails to load in Dark Mode – Incident details

Merge queue web app fails to load in Dark Mode

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Merge Queue

Degraded performance from 2:08 PM to 2:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Problem was identified, and we are working on a fix.

    Workaround:
    Using light mode (https://trunk.io/changelog/web-app-light-mode-support)

  • Investigating
    Investigating

    We are currently investigating this incident.