Trunk - app.trunk.io is unreachable – Incident details

app.trunk.io is unreachable

Resolved
Operational
Started 10 months agoLasted 24 minutes

Affected

Trunk App

Major outage from 7:26 PM to 7:50 PM

Merge Queue

Major outage from 7:26 PM to 7:50 PM

Code Quality

Major outage from 7:26 PM to 7:50 PM

CI Analytics

Major outage from 7:26 PM to 7:50 PM

CLI Release Availability

Major outage from 7:26 PM to 7:50 PM

CI Debugger [BETA]

Major outage from 7:26 PM to 7:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating the cause of the outage.