Resolved
Some customers reported pull requests not being tested and merged

Started
July 06, 2022 at 8:35 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Merge
  • Resolved
    July 06, 2022 at 9:45 PM

    We just resolved the issue!

  • Monitoring
    July 06, 2022 at 8:35 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    July 04, 2022 at 9:35 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    July 04, 2022 at 7:35 PM

    We are currently investigating this incident.