Resolved
docs.trunk.io unreachable

Started
March 31, 2022 at 1:40 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
Website
  • Resolved
    March 31, 2022 at 1:40 AM

    We just resolved the issue!