Resolved
Releases outage

Started
November 29, 2021 at 4:00 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Trunk Release Availability
  • Resolved
    November 29, 2021 at 4:00 PM

    Releases were unavailable for new downloads between Nov 28th 12am to Nov 29th 8am PST due to a cloudfront misconfiguration. Users with trunk downloaded/cached on their machines already were unaffected.